DRS4 Forum
  DRS4 Discussion Forum, Page 44 of 44  Not logged in ELOG logo
New entries since:Thu Jan 1 01:00:00 1970
ID Date Author Subjectdown Text Attachments
  287   Tue Aug 27 16:14:49 2013 lengchongyang   Hello everyone!I'm a
new user of DRS4 board,but it seems that
  
  288   Wed Aug 28 04:05:48 2013 lengchongyang 

    

       
            
  
  301   Wed Nov 6 16:35:42 2013 Stefan Ritt 

    

       
            
  
  484   Fri Mar 11 19:50:18 2016 Dominik Neise Hello Stefan,

I just stumbled again over a phrase
in the DRS4 datasheet I never really understood,
  
  486   Tue Mar 22 12:54:41 2016 Stefan Ritt Yes this is correct. But it is a sample-and-hold
circuit. So the sampling cell follows the
input for 3.2 ns, then samples and holds
  
  541   Thu Oct 6 15:23:18 2016 Will Flanagan Hi Stefan,

That is exactly what I'm looking
for. Thanks again!
  
  698   Thu Jun 7 16:27:21 2018 Phan Van Chuan Dear Stefan,

I am using an DRS4 board to test
the signal from an scintillator detector;
 figure1.pngfigure2.png 
  699   Fri Jun 8 08:11:05 2018 Stefan Ritt Several people reported this problem, but
we cannot reproduce it at our lab. Both the
oscilloscope and the command line interface
  
  882   Tue Apr 12 10:40:36 2022 LynseyShun Hello, I am Lynsey. now I set A3-A0 to
1001 in ROI mode, but only OUT0 has output,
and the other seven channels(OUT1-OUT7) do
  
  883   Tue Apr 12 10:49:27 2022 Stefan Ritt A3-A0 = 1001 should be all you need to
activate OUT0-OUT7. It works in our designs.
Maybe double check the address lines with
  
  884   Thu Jun 16 05:31:25 2022 LynseyShun Thank you very much for your help!




  
ELOG V3.1.4-bcd7b50