Demo Discussion
Forum Config Examples Contributions Vulnerabilities
  Discussion forum about ELOG  Not logged in ELOG logo
icon1.gif   Spurious characters in the searched string, posted by Olivier Callot on Mon Sep 26 08:13:10 2011 Capture.PNG
    icon2.gif   Re: Spurious characters in the searched string, posted by Stefan Ritt on Mon Sep 26 10:38:59 2011 
       icon2.gif   Re: Spurious characters in the searched string, posted by Olivier Callot on Mon Sep 26 11:16:19 2011 
          icon2.gif   Re: Spurious characters in the searched string, posted by Olivier Callot on Mon Sep 26 14:49:48 2011 
             icon5.gif   Re: Spurious characters in the searched string, posted by Phil Rubin on Mon Jan 3 19:11:08 2022 
Message ID: 67128     Entry time: Mon Sep 26 10:38:59 2011     In reply to: 67127     Reply to this: 67129
Icon: Reply  Author: Stefan Ritt  Author Email: stefan.ritt@psi.ch 
Category: Bug report  OS: Linux  ELOG Version: 2418 
Subject: Re: Spurious characters in the searched string 

Olivier Callot wrote:

Hi,

We have a problem with the search command: Since our last upgrade to v2.9.0-2418 the searched string is pre- and postfixed with ASCII character expressed in % format, see the attached image. The searched string is prefied with %255E and postfxed by %2524 in the URL. And teh search fails. This affects searches from drop-down menus.

Thanks in advance.

Strange. In this forum it works without extra characters. Just try it yourself. Do you have any strange configuration? Can you send me a minimal elogd.cfg which produces that error, maybe derived from the example elogd.cfg from the distribution.

- Stefan 

ELOG V3.1.4-bcd7b50