Demo Discussion
Forum Config Examples Contributions Vulnerabilities
  Discussion forum about ELOG  Not logged in ELOG logo
icon4.gif   auto pre-fill fields issue, posted by Gys Wuyts on Fri Apr 9 16:48:54 2021 
    icon2.gif   Re: auto pre-fill fields issue, posted by Stefan Ritt on Fri Apr 9 17:54:42 2021 
       icon2.gif   Re: auto pre-fill fields issue, posted by Gys Wuyts on Sat Apr 10 20:58:35 2021 
          icon2.gif   Re: auto pre-fill fields issue, posted by Andreas Luedeke on Sun Apr 11 18:16:02 2021 
             icon2.gif   Re: auto pre-fill fields issue, posted by Gys Wuyts on Mon Apr 12 13:32:53 2021 
                icon2.gif   Re: auto pre-fill fields issue, posted by Stefan Ritt on Mon Apr 12 13:57:18 2021 
                   icon2.gif   Re: auto pre-fill fields issue, posted by Gys Wuyts on Mon Apr 12 14:17:52 2021 
Message ID: 69344     Entry time: Sun Apr 11 18:16:02 2021     In reply to: 69343     Reply to this: 69345
Icon: Reply  Author: Andreas Luedeke  Author Email: andreas.luedeke@psi.ch 
Category: Question  OS: Windows  ELOG Version: 3.1.4 (latest) 
Subject: Re: auto pre-fill fields issue 

If you would post a minimal config file where the problem occurs, then we could look what the problem is.

Gys Wuyts wrote:

Thank you but that is already  in place. I have the same issue on both Windows 10 and Windows Server 2016 and 2019.

tnks

g

Stefan Ritt wrote:

You need user-level access control, using 

Password file = ...

Stefan

Gys Wuyts wrote:

Hello,

what are the pre-requisites to automatically fill the Author and Author Email fields. The documented method:

Subst Author = $long_name from $remote_host

Subst Email = $user_email

in the elogd.cfg file does not seem to work.

(I see it works here on this platform)

Tnks

 

G

 

 

 

ELOG V3.1.4-80633ba