DRS4 Forum
  DRS4 Discussion Forum  Not logged in ELOG logo
Entry  Wed Nov 6 11:53:28 2013, Dmitry Hits, flickering screen for drsosc 
    Reply  Wed Nov 6 12:25:31 2013, Stefan Ritt, flickering screen for drsosc 
       Reply  Mon Nov 18 11:20:15 2013, Dmitry Hits, flickering screen for drsosc 
Message ID: 304     Entry time: Mon Nov 18 11:20:15 2013     In reply to: 300
Author: Dmitry Hits 
Subject: flickering screen for drsosc 

Stefan Ritt wrote:

Dmitry Hits wrote:



I have install drs software on ASUS EeeBox with Ubuntu 12.04 LTS. When I try to use ./drsosc the oscilloscope window flickers. Can you suggest what might be the problem?


Here is some more info:



Ubuntu 12.04 LTS

Memory: 992.9 MiB

CPU: Intel Atom CPU N270 @ 1.6GHz x 2

32 Bit

Disc: 156.5 GB



Due to version Ubuntu I had to install the wxWidgets from source (wxWidgets with x11)


Thank you,



This problem is new. Even on a slower Raspberry Pi we did not see any flickering. Have you tried a different version of wxWidgets? 

yes the problem was in wxWidgets, I have downgraded the ubuntu version and installed packaged version of wxWidgets. Now it works without problems.

Thank you,


ELOG V3.1.5-fc6679b