DRS4 Forum
  DRS4 Discussion Forum  Not logged in ELOG logo
Entry  Thu Nov 24 00:40:38 2016, Alexey Lubinets, PLL did not lock 
    Reply  Thu Nov 24 08:13:23 2016, Stefan Ritt, PLL did not lock 
       Reply  Mon Nov 28 16:48:15 2016, Alexey Lubinets, PLL did not lock 
          Reply  Mon Nov 28 16:52:38 2016, Stefan Ritt, PLL did not lock 
Message ID: 571     Entry time: Mon Nov 28 16:52:38 2016     In reply to: 570
Author: Stefan Ritt 
Subject: PLL did not lock 

Have you tried to unplug and re-plug the board a few times? According to our database, you should have three boards. Do all three show the same behavior or only this board? In case all three show this, it could be a hint of a software problem. If two boards are good and one is bad, this would be a hint of a hardware problem (broken board).

Stefan

Alexey Lubinets wrote:

The serial number is 2586. This board is about two years old, and it might be in use (but I do not know exactly).

Stefan Ritt wrote:

Which serial number has the board? Has it been in use before or is it a new board?

Stefan

Alexey Lubinets wrote:

Hello, everybody!

I installed DRSosc and DRScl. Command line works normally (at least, it can "see" the board). But when I start the oscilloscope, I have an error: "PLLs did not lock on USB board #0, serial number #...". In Info section I can see the board type = 9 (and in the error message I have "USB board #0").

After that I have a warning: "Board on USB0 has invalid voltge calibration. Only raw data will be displayed". I tried to execute voltage calibration using DRSosc and DRScl, but it did not help.

Did anybody face such broblems? Does anybody know, how to fix them?

Thank you. Alexey.

 

 

 

ELOG V3.1.4-80633ba