DRS4 Forum
  DRS4 Discussion Forum  Not logged in ELOG logo
Entry  Mon Mar 21 10:38:27 2016, Daniel Dribin, DRS Oscilloscope freezing after a long run  drs_settings.pngempty_drs.pngdrs_ofset.png
    Reply  Mon Apr 4 11:31:34 2016, Stefan Ritt, DRS Oscilloscope freezing after a long run  
       Reply  Mon Apr 4 11:41:26 2016, Daniel Dribin, DRS Oscilloscope freezing after a long run  
          Reply  Mon Apr 4 12:08:15 2016, Stefan Ritt, DRS Oscilloscope freezing after a long run  
             Reply  Tue Apr 5 16:08:59 2016, Stefan Ritt, DRS Oscilloscope freezing after a long run  
                Reply  Wed Apr 6 08:41:08 2016, Stefan Ritt, DRS Oscilloscope freezing after a long run  Screen_Shot_2016-04-06_at_8.40.35_.png
                   Reply  Wed Apr 6 09:43:52 2016, Daniel Dribin, DRS Oscilloscope freezing after a long run  
                Reply  Wed Apr 6 09:01:28 2016, Martin Petriska, DRS Oscilloscope freezing after a long run  
                   Reply  Wed Apr 6 09:46:10 2016, Daniel Dribin, DRS Oscilloscope freezing after a long run  
Message ID: 501     Entry time: Mon Apr 4 11:41:26 2016     In reply to: 500     Reply to this: 502
Author: Daniel Dribin 
Subject: DRS Oscilloscope freezing after a long run  

Dear Stefan Ritt,

Yes I use Windows 7, If the DRS Oscilloscope program stays on for a couple of hours without saving the data, the problem will occur. It seems it happens more often when there is data writing and when the rate of events is slow, about 100 events per second, at high rates it almost doesn't happen. Can it be temperature related?

Daniel

Stefan Ritt wrote:

Dear Daniel,

sorry my late reply, I'm pretty busy these days. The behavior you report has not been seen before, but I guess no one tried to take such long runs of data yet. Can you confirm that the problem also occurs without writing data to disk, or is it disk-related? I guess you use it under Windows 7, right?

Stefan

Daniel Dribin wrote:

Dear Stefan Ritt,

I am using a DRS4 v5 to do timing measurements of Positron lifetime. I use the DRS Oscilloscope with triggering on 2 channels when I have a coincidence. Attached is a picture with all the setting that I use. When I use the DRS4 for a long measurements of 5 million events for a couple of hours, the DRS Oscilloscope stops showing any signal .After the first restart of the program I get a strange signal which is at the bottom of the scope range of voltage picture below(in the picture I changed the vertical positions of the channels for better viewing). Only after a couple of DRS Oscilloscope restarts and USB reconnections do I get the results again.

I currently am using another DRS4 v5 and the same situation occurs again although with lower frequency.

What can I do to solve this problem?

thank you very much,

Daniel

 

 

 

ELOG V3.1.4-80633ba