DRS4 Forum
  DRS4 Discussion Forum  Not logged in ELOG logo
Entry  Wed Oct 26 21:15:35 2016, Alexey Lubinets, Problems with DRS command line 
    Reply  Thu Oct 27 08:29:26 2016, Stefan Ritt, Problems with DRS command line 
       Reply  Fri Oct 28 15:02:18 2016, Simon Mendisch, Problems with DRS command line 
          Reply  Fri Oct 28 15:51:59 2016, Stefan Ritt, Problems with DRS command line 
Message ID: 551     Entry time: Fri Oct 28 15:02:18 2016     In reply to: 550     Reply to this: 552
Author: Simon Mendisch 
Subject: Problems with DRS command line 

Stefan Ritt wrote:

You are the first one describing this problem (out of ~200 people), so I guess the problem must be on your side. Have you made sure to start the DRS oscilloscope and the Command Line Interface not at the same time? Only one program can access the board at a given time. Have you tried disconnecting and re-connecting the board?

Stefan





Hello,

that means, I am the second one experiencing this problem. To be more specific, the "No DRS Board found" problem is only present at one machine running Win7x64.
DRSOsc, of course not running simultaneously works just fine. Only drscl shows this behavior. Upgrading to a newer software version or a re-installation of the old one didn't solve the issue.
On other Win7x64 machines everything works fine, so I am pretty sure the problem is on this specific machine. Do you have any idea what could be the cause of this behavior?



Best Regards,

Simon
ELOG V3.1.4-80633ba