DRS4 Forum
  DRS4 Discussion Forum  Not logged in ELOG logo
Entry  Tue Feb 27 13:17:00 2018, Steven Block, WIndows Connection problem with drs507 SOLVED 
    Reply  Tue Feb 27 13:29:47 2018, Stefan Ritt, WIndows Connection problem with drs507 SOLVED 
       Reply  Wed May 9 14:07:10 2018, Alec Shackleford, WIndows Connection problem with drs507 SOLVED 
          Reply  Mon May 14 09:21:29 2018, Alessio Berti, WIndows Connection problem with drs507 SOLVED 
Message ID: 695     Entry time: Wed May 9 14:07:10 2018     In reply to: 658     Reply to this: 696
Author: Alec Shackleford 
Subject: WIndows Connection problem with drs507 SOLVED 

Thank you for this fantastic solution. I had almost reinstalled windows 7 to see if that would solve the issue!

 

All the best,

Alec

Stefan Ritt wrote:

Dear Steven, many thanks for this information, this is very useful. I know of people having problems on Windows 10, maybe this will also help them.

Stefan

Steven Block wrote:

Hello All,

I too have been struggling with trying to get the drs4 (507) to work on my windows machine and I found it to be a problem with the libusb library. My solution is as follows and has worked on multiple PC's. I ran this solution after I first plugged in the drs4 and installed 507.

Go to http://zadig.akeo.ie/ and install the corresponding software.

After that, you will need to plug in the DRS4 to your computer. From there go to ‘Options’, and select ‘List all Devices’.

Finally, choose the DRS4 evaluation board from the list and press install driver and let it run. You should be fine after that. 

Best,

Steven

 

 

ELOG V3.1.4-80633ba