DRS4 Forum
  DRS4 Discussion Forum  Not logged in ELOG logo
Entry  Tue Sep 22 17:45:26 2020, Elmer Grundeman, External triggering 
    Reply  Wed Oct 7 10:56:03 2020, Stefan Ritt, External triggering 
       Reply  Wed Oct 7 11:17:52 2020, Elmer Grundeman, External triggering 
Message ID: 797     Entry time: Tue Sep 22 17:45:26 2020     Reply to this: 798
Author: Elmer Grundeman 
Subject: External triggering 

Dear all,

I had a question about timing jitter and external triggering.

I trigger the board externally with a 3V pulse from a DG645 delay generator and as a test I use the gated charge function to integrate another pulse of the DG which goes into channel 1 (the timing jitter between different outputs of the DG is on the order of ~25 picoseconds).

The issue I’m encountering is that the signal on channel 1 is jittering in time with ~1 ns, which means the signal is jittering with respect to my integration gate (point A and B). If I look at the data it always starts at t = 0.000 but my signal (pulse) moves around in time.

If I don’t use the external trigger but trigger on channel 1 directly the signal does not move with respect to the gate, but I can see the start and end of the trace move in time. If I look at the data the first data point is not at t = 0.000 but some other time, which jitters with ~1 ns.

I did repeat the voltage and timing calibration, but that did not help either.

Do you know where this jitter comes from and if I can get rid of it?

Best regards,

 

Elmer

ELOG V3.1.4-80633ba