DRS4 Forum
  DRS4 Discussion Forum  Not logged in ELOG logo
Entry  Wed Feb 20 08:03:04 2019, Lev Pavlov, meg? 
    Reply  Wed Feb 20 08:08:42 2019, Stefan Ritt, meg? 
       Reply  Wed Feb 20 12:13:44 2019, Lev Pavlov, meg? 
          Reply  Wed Feb 20 12:56:56 2019, Stefan Ritt, meg? 
             Reply  Thu Feb 21 09:51:24 2019, Lev Pavlov, no board found 
                Reply  Thu Feb 21 09:57:53 2019, Stefan Ritt, no board found 
                   Reply  Mon Feb 25 08:40:44 2019, Lev Pavlov, no board found 
                      Reply  Mon Feb 25 08:48:27 2019, Stefan Ritt, no board found 
Message ID: 743     Entry time: Thu Feb 21 09:57:53 2019     In reply to: 742     Reply to this: 744
Author: Stefan Ritt 
Subject: no board found 

Could be. Have you tried that elog:657

Stefan

Lev Pavlov wrote:

Hey. Yes, the program is running as administrator. By the way, this is win10. Your drs_exam works fine. My drs_exam compiled wrote no board found. Maybe this is a problem like in the post https://elog.psi.ch/elogs/DRS4+Forum/698. Maybe there were solutions to the problems?

Thank You

Lev

Stefan Ritt wrote:

No idea. Maye some access problem. Have you tried to start your program under an admin account?

Stefan

Lev Pavlov wrote:

Great, drs_exam compiles without problems. Now when you run the compiled file drs_exam writes board not found, but drsosc and drscl work without problems. What could possibly be the matter?

thanks for your patience

Lev

Stefan Ritt wrote:

You have to change the path to libusb-1.0.lib to the one where you installed it.

Stefan

Lev Pavlov wrote:

Hey. Strange problem. Why does the compiler refer there at all? Library installed drsosc works

 

LINK : fatal error LNK1104: cannot open file "C:\meg\online\drivers\drs\libusb-1.0\libusb-1.0.lib"

 

 

 

 

 

ELOG V3.1.4-ead6bbc