DRS4 Forum
  DRS4 Discussion Forum  Not logged in ELOG logo
Entry  Wed Dec 23 15:38:14 2015, mony orbach, Dtap stops toggling after 40msec 
    Reply  Wed Dec 23 15:48:42 2015, Stefan Ritt, Dtap stops toggling after 40msec 
       Reply  Thu Dec 24 10:51:31 2015, mony orbach, Dtap stops toggling after 40msec 
          Reply  Thu Dec 24 12:45:41 2015, Stefan Ritt, Dtap stops toggling after 40msec 
             Reply  Sun Dec 27 15:41:32 2015, mony orbach, Dtap stops toggling after 40msec Dtap-Denable.gifdtap-Danable2.gifDtap-refck.gifDtap-Dspeed.gif
                Reply  Mon Dec 28 11:05:15 2015, Stefan Ritt, Dtap stops toggling after 40msec 
                   Reply  Mon Dec 28 11:21:54 2015, mony orbach, Dtap stops toggling after 40msec 
                      Reply  Wed Dec 30 16:25:35 2015, mony orbach, Dtap stops toggling after 40msec 
                         Reply  Wed Dec 30 17:00:00 2015, Stefan Ritt, Dtap stops toggling after 40msec 
                            Reply  Thu Jan 14 14:00:26 2016, mony orbach, Dtap stops toggling after 40msec 
                               Reply  Thu Jan 14 14:11:06 2016, Stefan Ritt, Dtap stops toggling after 40msec 
Message ID: 458     Entry time: Wed Dec 23 15:48:42 2015     In reply to: 457     Reply to this: 459
Author: Stefan Ritt 
Subject: Dtap stops toggling after 40msec 

No idea what you do wrong. I need to see oscilloscope traces for all your inputs and voltages. What is your REFCLK input?

mony orbach wrote:

Hi

the drs4 start to generate Dtap signal after reset and standard configuration.

while in reset Denable and  Dwrite are low

after reset we put Denable in high

the Dtap starts to toggle, and the plllck stabilizes on about 1V.  

After 40Msec the Dtap stops to toggle and the plllck go to 2.5V

Why do the Domino stop working?

 

Thanks, Mony

 

ELOG V3.1.4-80633ba